facebook + twitter don't work with 2.3.5

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

facebook + twitter don't work with 2.3.5

jahirl
Dear all,
I just bougth this tablet.
With 2.3.1 facebook, twitter and angry birds w/ads worked without problems. Now with the updating to 2.3.5. They aren't supported for the version according to the PlayStore. Does somebody know how to fix the problem with the updating to 2.3.5?
I appreciate any suggestion.
Cheers,
J
Reply | Threaded
Open this post in threaded view
|

Re: facebook + twitter don't work with 2.3.5

JamesP
Administrator
jahirl wrote
Dear all,
I just bougth this tablet.
With 2.3.1 facebook, twitter and angry birds w/ads worked without problems. Now with the updating to 2.3.5. They aren't supported for the version according to the PlayStore. Does somebody know how to fix the problem with the updating to 2.3.5?
I appreciate any suggestion.
Cheers,
J
You know, there has been an issue in the past when people update that they get that prohibitive message for about 24-48 hours.
Also, you can try updating Google Play to the latest version.

Reply | Threaded
Open this post in threaded view
|

Re: facebook + twitter don't work with 2.3.5

jahirl
Thanks JamesP, regretfully as I see it has the latest version the 3.10.9 and regardng the 24-48 hours I did the change last week on Saturday so it seems the problem is permanent. If you have any additional idea,it will be appreciated... Perhaps downgrade the Play Store, although I donĀ“t know how to do it. If you know please tell me...TXS!

Cheers,

J



On Fri, Dec 7, 2012 at 3:13 PM, JamesP [via AOC Breeze Series Android Tablet Support Forum] <[hidden email]> wrote:
jahirl wrote
Dear all,
I just bougth this tablet.
With 2.3.1 facebook, twitter and angry birds w/ads worked without problems. Now with the updating to 2.3.5. They aren't supported for the version according to the PlayStore. Does somebody know how to fix the problem with the updating to 2.3.5?
I appreciate any suggestion.
Cheers,
J
You know, there has been an issue in the past when people update that they get that prohibitive message for about 24-48 hours.
Also, you can try updating Google Play to the latest version.




To unsubscribe from facebook + twitter don't work with 2.3.5, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: facebook + twitter don't work with 2.3.5

JamesP
Administrator
Try uninstalling and reinstalling Google Play and Play Services.

It has been my experience that this should clear out over 24-48 hours if you don't do the above steps.  However, I am happy to take a look at it further.